やっぱりHighslideでいこう。

やっぱりHighslideでいこう。

WordPress用Highslide JSプラグイン(ak-hs)

2009. 4. 11 (土)

 

タグ: ,

 

WordPressのエントリ内画像リンクをHighslide JSに対応させるプラグインです。
他の方の同様のプラグインも既にいくつか公開されていますが、私は必要最低限のものでよかったので自作しました。
Wordpress 2.7.1日本語版で動作を確認しています。

こちらからいただいてきました。
過去記事もプラグインを有効化しただけで、ズーム対応に。
あとで御礼をしてこないと。

wordpressカテゴリの最新記事